keystone - Voice Outage - WCS Platform – Incident details

All systems operational

Voice Outage - WCS Platform

Resolved
Partial outage
Started over 5 years agoLasted about 14 hours

Affected

3rd Party Platforms

Partial outage from 1:40 AM to 3:31 PM

FluentStream Voice

Partial outage from 1:40 AM to 3:31 PM

Updates
  • Update
    Update

    The issue yesterday was related to a routing issue to the primary data center. The outage time was while the fail-over systems were taking place. Things appear stable this am. Please let us know if you are seeing any further issues.

  • Update
    Update

    It looks like the issue that was impacting the stores has been largely resolved. We are still spot checking inbound, but have been able to reach all stores we have tried so far (at 9:30 PM EST) We will update on our status page tomorrow once we have any more info from the impacted providers.

  • Investigating
    Investigating

    We have contacted the appropriate vendors and are awaiting updated info. We will update as soon as we have more info. Incident is resolved. We will provide information as to what caused this issue once it is known.