keystone - Voice Service Issues – Incident details

All systems operational

Voice Service Issues

Resolved
Degraded performance
Started about 5 years agoLasted about 2 hours

Affected

3rd Party Platforms

Degraded performance from 7:05 PM to 9:21 PM

FluentStream Voice

Degraded performance from 7:05 PM to 9:21 PM

Updates
  • Resolved
    Resolved

    This has been fully resolved by the underlying provider.

  • Investigating
    Investigating

    We are currently experiencing issues with handsets un-registering and then regaining connectivity. We are working with the provider to determine the time frame to resolution and the underlying issue.