keystone - Bandwidth Numbers are Failing – Incident details

All systems operational

Bandwidth Numbers are Failing

Resolved
Partial outage
Started over 4 years agoLasted about 7 hours

Affected

3rd Party Platforms

Partial outage from 7:27 PM to 2:41 AM

FluentStream Voice

Partial outage from 7:27 PM to 2:41 AM

Updates
  • Resolved
    Resolved

    Bandwidth has reported that their issue has been corrected. If you are a voice customer, and still experiencing any calls that aren't being completed, please reach out to us. https://keystone.solutions/contact-us/

  • Update
    Update

    Good Evening, Our Provider has advised they have completed repairs and they are monitoring their network at this time. We'll continue to monitor on our side as well as provide updates throughout the day tomorrow, if necessary. Thank you!

  • Update
    Update

    Keystone Solutions has been notified that the source of service failures related to an event reported to us by Bandwidth has been identified. They continue to work towards resolving the event and will continue to provide regular updates. Affected users are currently reporting intermittent service disruptions with Voice, including e911. As our Carrier continues work to resolve this event, our carrier has taken steps to mitigate some of the fallout you and your customers may be experiencing. The Cloud Services Team has adjusted our outbound call routing to route calls away from the affected Carrier. This should have reduced some of the outbound call failures our platform has been experiencing in relation to this event. We will continue to escalate with the Carrier and provide additional updates as we get them.

  • Investigating
    Investigating

    Incoming calls for customers with Keystone Voice services could have calls not completing. This means the call will not go through and will give a "Call cannot be completed as dialed" Response. This issue is outside of our ability to correct and directly related to Bandwidth. We will keep you informed of this issue.