keystone - Voice call from AT&T number are not reaching 423 area codes intermittently. – Incident details

All systems operational

Voice call from AT&T number are not reaching 423 area codes intermittently.

Resolved
Degraded performance
Started almost 3 years agoLasted 1 day

Affected

3rd Party Platforms

Degraded performance from 2:32 PM to 2:32 PM

FluentStream Voice

Degraded performance from 2:32 PM to 2:32 PM

Updates
  • Resolved
    Resolved

    We have had a number of customers report trouble receiving calls to 423 area code numbers when calling from AT&T cellular phones. We have engaged our back-end vendor, and they are working with AT&T actively on a fix. We have no ETA at this time. We appreciate your patience as we allow the responsible vendors to work on this outage. We will provide updates as we recieve them.

  • Investigating
    Investigating

    We have had a number of customers report trouble receiving calls to 423 area code numbers when calling from AT&T cellular phones. We have engaged our back-end vendor, and they are working with AT&T actively on a fix. We have no ETA at this time. We appreciate your patience as we allow the responsible vendors to work on this outage. We will provide updates as we recieve them.