keystone - Duo Push Delivery Failures – Incident details

All systems operational

Duo Push Delivery Failures

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

3rd Party Platforms

Partial outage from 8:12 PM to 10:31 PM

Duo

Partial outage from 8:12 PM to 10:31 PM

Updates
  • Resolved
    Resolved

    Incident resolved The issue causing authentication failures on all affected deployments is fully resolved and all services are now fully functional. We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue. Time posted May 13, 17:42 EDT

  • Update
    Update

    From DUO SOC: Identified The issue has been identified and a fix is being implemented. Posted 1 minute ago. May 13, 2024 - 16:16 EDT

  • Investigating
    Investigating

    From DUO SOC: Push Delivery Failures New incident: Investigating We are currently investigating an issue causing failures with Duo Push. We are working to correct the issue as soon as possible. Please check back here or subscribe to updates for any changes. Time posted May 13, 15:49 EDT Full source link: https://status.duo.com/incidents/s1j49frg03z0