keystone - Spectrum Coax - Cleveland TN - Downtown – Incident details

All systems operational

Spectrum Coax - Cleveland TN - Downtown

Resolved
Degraded performance
Started over 5 years agoLasted 1 day

Affected

ISP

Degraded performance from 12:00 PM to 10:33 PM

Spectrum

Degraded performance from 12:00 PM to 10:33 PM

Updates
  • Resolved
    Resolved

    Spectrum has resolved their issues. Please reach out if you are still experiencing issues.

  • Update
    Update

    We have a case open with Spectrum National Accounts. We will post with any further updates. Case # associated INC-000007006558

  • Investigating
    Investigating

    We are detecting extremely high packet loss on Spectrum Coax accounts in the Downtown Cleveland, TN area. We have been opening tickets with them as issues are being reported. We will post any global news here. Please reach out to our offices to report any issues so we can make sure Spectrum has record of the incident.