keystone - Keystone Voice main servers currently down – Incident details

All systems operational

Keystone Voice main servers currently down

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

3rd Party Platforms

Partial outage from 5:49 PM to 8:07 PM

FluentStream Voice

Partial outage from 5:49 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    Customers, Our Service Provider has let us know the situation should be resolved. If you continue to encounter issues, please call us at 423.464.6424, or email us at service@keystone.solutions From service provider: "Service in both data centers has now been fully restored. If you manually failed your devices over to PHX you can now fail them back to the primary server."

  • Update
    Update

    Customers. Below is the latest update from our service provider: "There continue to be issues with calling services, including inbound and outbound calling, and registration. The PHL data center is impacted and the PHX data center is partially degraded. Since our last update, to allow for recovery of the PHL network, we purposefully prevented a portion of SIP traffic from entering the PHL Network. We’re now slowly reopening the network to prevent large bursts of traffic that could cause more issues. We’re still investigating the root cause of this issue and will provide more information as soon as possible."

  • Update
    Update

    Customers, Our provider has let us know that they are also now seeing issues with customers in the PHX Datacenter. We will continue to monitor the status.

  • Investigating
    Investigating

    We have been alerted to phones going offline and showing no service. From our service provider: There is an event occurring with phone registration in PHL. We are investigating and will provide more information as soon as possible.