keystone - Random Workstation System Performance Reports – Incident details

All systems operational

Random Workstation System Performance Reports

Resolved
Degraded performance
Started over 1 year agoLasted 5 days

Affected

Core Services

Degraded performance from 4:59 PM to 9:39 PM

Platform

Degraded performance from 4:59 PM to 9:39 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    In most of the instances we have seen, allowing the computer to sit long enough to finish a back-end processing has fixed a number of these reports. If you are still experiencing this issue, please let our service desk know!

  • Investigating
    UTC
    Investigating

    We are receiving widespread reports of system performance issues. We are attempting to correlate where this impact could be originating. If you are experiencing this issue, please open a ticket from your machine, or give us a call so we can log it to gather more data. We will update this incident as often as we have news/info.