keystone - Microsoft 365 outage – Incident details

All systems operational

Microsoft 365 outage

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Core Services

Partial outage from 6:57 PM to 7:49 PM

Microsoft 365

Partial outage from 6:57 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    Microsoft is stating that the issue is resolved: We’ve identified that a portion of network infrastructure in North America was misconfigured, which caused traffic across the region to become unhealthy. We’ve taken mitigating action to rebalance traffic in the affected infrastructure, and we’ve observed service health improve to normal levels across all impacted services.

  • Update
    Update

    Update from Microsoft: While we’re observing service health recovering, we’ve received additional reports of issues accessing the Microsoft 365 admin center related to this issue. We expect these issues to resolve as service health improves. This quick update is designed to give the latest information on this issue.

  • Investigating
    Investigating

    We are experiencing issues with Microsoft 365. Microsoft has posted the following to their official status page: We’re investigating reports of issues accessing Microsoft 365 services. More details can be found in the Microsoft 365 admin center Service Health Dashboard under MO1169016.