keystone - Email And Chat - Ticketing System Down – Incident details

All systems operational

Email And Chat - Ticketing System Down

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

KeyStone Service Desk

Major outage from 12:03 PM to 1:40 PM

Inbound Email Processing

Major outage from 12:03 PM to 1:40 PM

Support Chat (R.I.V.E.R.)

Major outage from 12:03 PM to 1:40 PM

Core Services

Partial outage from 12:03 PM to 1:40 PM

Platform

Partial outage from 12:03 PM to 1:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Platform team has resolved the core issue. It looks like we are back to 100%
    Continuing to monitor and test.

    If you have any issues, please be sure to reach out to our service desk.
    423.464.6424 or service@keystone.solutions

  • Identified
    Identified

    Our core Ticketing and email/chat processing systems encountered a critical issue last night around 9PM EDT.

    We are currently operating out of backup systems. All other systems are operational, and we are able to service any need as usual, if slightly delayed.

    Some overnight alerts did not create tickets on our side. We are processing those manually to identify any logging gaps.