keystone - Machine and server performance – Incident details

All systems operational

Machine and server performance

Monitoring
Degraded performance
Started 23 days ago

Affected

Core Services

Degraded performance from 2:30 PM to 4:30 PM, Operational from 4:30 PM to 12:00 AM

Platform

Degraded performance from 2:30 PM to 4:30 PM, Operational from 4:30 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have not received reports of any global issues related to this since the syatems adjustments. We are still monitoring.
    Please be sure to report any suspected, new performance issues to our Daily Support Team as needed.

  • Identified
    Identified

    We have received a number of reports from varying customers about new performance issues related to their server and desktop applications.

    Our team has narrow down a set of suspects and we believe we have found the culprit update that has begun causing issue for some customers we are working on a rollback and testing plan and should be able to apply a global fix as soon as this afternoon.

    If you are experiencing any problems that are preventing you from operating your core business and has not already been reported to us please make sure to open a ticket or call our helpdesk so that we can log your issue and have data to report to the underlined vendors.